Build #10 for iptadmin-1.3.4

[all reports]

Package iptadmin-1.3.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-21 07:47:03.168828 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: iptadmin-1.3.4 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of iptadmin-1.3.4)
next goal: blaze-markup (dependency of iptadmin-1.3.4)
rejecting: blaze-markup-0.7.1.1, blaze-markup-0.7.1.0, blaze-markup-0.7.0.3,
blaze-markup-0.7.0.2, blaze-markup-0.7.0.1, blaze-markup-0.7.0.0,
blaze-markup-0.6.3.0, blaze-markup-0.6.2.0, blaze-markup-0.6.1.1,
blaze-markup-0.6.1.0, blaze-markup-0.6.0.0 (conflict: iptadmin =>
blaze-markup>=0.5 && <0.6)
rejecting: blaze-markup-0.5.2.1, blaze-markup-0.5.2.0, blaze-markup-0.5.1.7,
blaze-markup-0.5.1.6, blaze-markup-0.5.1.5, blaze-markup-0.5.1.4,
blaze-markup-0.5.1.3, blaze-markup-0.5.1.2, blaze-markup-0.5.1.1,
blaze-markup-0.5.1.0, blaze-markup-0.5.0.0 (conflict:
base==4.9.0.0/installed-4.9..., blaze-markup => base>=4 && <4.8)
Dependency tree exhaustively searched.