Build #6 for iptadmin-1.3.4

[all reports]

Package iptadmin-1.3.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-29 16:03:35.812492 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: iptadmin-1.3.4 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of iptadmin-1.3.4)
next goal: blaze-markup (dependency of iptadmin-1.3.4)
rejecting: blaze-markup-0.7.0.3, 0.7.0.2, 0.7.0.1, 0.7.0.0, 0.6.3.0, 0.6.2.0,
0.6.1.1, 0.6.1.0, 0.6.0.0 (conflict: iptadmin => blaze-markup>=0.5 && <0.6)
rejecting: blaze-markup-0.5.2.1, 0.5.2.0, 0.5.1.7, 0.5.1.6, 0.5.1.5, 0.5.1.4,
0.5.1.3, 0.5.1.2, 0.5.1.1, 0.5.1.0, 0.5.0.0 (conflict:
base==4.8.1.0/installed-4f7..., blaze-markup => base>=4 && <4.8)
Dependency tree exhaustively searched.