Build #2 for ivory-opts-0.1.0.3

[all reports]

Package ivory-opts-0.1.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-27 04:01:22.221367 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of ivory-opts-0.1.0.3)
trying: ivory-0.1.0.4 (dependency of ivory-opts-0.1.0.3)
next goal: template-haskell (dependency of ivory-0.1.0.4)
rejecting: template-haskell-2.11.0.0/installed-2.1...,
template-haskell-2.11.0.0 (conflict: ivory => template-haskell>=2.8 && <2.11)
rejecting: template-haskell-2.10.0.0 (conflict:
base==4.9.0.0/installed-4.9..., template-haskell => base==4.8.*)
rejecting: template-haskell-2.9.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.7.*)
rejecting: template-haskell-2.8.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.6.*)
rejecting: template-haskell-2.7.0.0, template-haskell-2.6.0.0,
template-haskell-2.5.0.0, template-haskell-2.4.0.1, template-haskell-2.4.0.0,
template-haskell-2.3.0.1, template-haskell-2.3.0.0, template-haskell-2.2.0.0
(conflict: ivory => template-haskell>=2.8 && <2.11)
Dependency tree exhaustively searched.