Build #7 for iyql-0.0.5.5

[all reports]

Package iyql-0.0.5.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 01:22:36.452782 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of iyql-0.0.5.5)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of text-1.2.2.1)
trying: hoauth-0.3.5 (dependency of iyql-0.0.5.5)
next goal: dataenc (dependency of hoauth-0.3.5)
rejecting: dataenc-0.14.0.7 (conflict: base==4.9.0.0/installed-4.9..., dataenc
=> base>=3.0.0 && <4.8)
rejecting: dataenc-0.14.0.6, dataenc-0.14.0.5, dataenc-0.14.0.4,
dataenc-0.14.0.3 (conflict: deepseq => array==0.5.1.1/installed-0.5...,
dataenc => array>=0.1.0 && <0.5)
rejecting: dataenc-0.14.0.2, dataenc-0.14, dataenc-0.13.0.5, dataenc-0.13.0.4,
dataenc-0.13.0.3, dataenc-0.13.0.2 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., dataenc => array>=0.1.0 && <0.4)
rejecting: dataenc-0.13.0.1, dataenc-0.13.0.0, dataenc-0.12.1.0, dataenc-0.12,
dataenc-0.11.1, dataenc-0.11, dataenc-0.10.2, dataenc-0.10.1, dataenc-0.9
(conflict: hoauth => dataenc>=0.13.0.2)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).