Build #3 for jsaddle-webkit2gtk-0.8.0.0

[all reports]

Package jsaddle-webkit2gtk-0.8.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-15 14:41:18.476711 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: jsaddle-webkit2gtk-0.8.0.0 (user goal)
next goal: webkit2gtk3-javascriptcore (dependency of
jsaddle-webkit2gtk-0.8.0.0)
rejecting: webkit2gtk3-javascriptcore-0.14.2.1 (conflict: requires pkg-config
package webkit2gtk-4.0>=1.1.15, not found in the pkg-config database)
Dependency tree exhaustively searched.