Build #3 for jsaddle-webkit2gtk-0.9.6.0

[all reports]

Package jsaddle-webkit2gtk-0.9.6.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-02-05 08:50:16.84903557 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: jsaddle-webkit2gtk-0.9.6.0 (user goal)
[__1] next goal: webkit2gtk3-javascriptcore (dependency of jsaddle-webkit2gtk)
[__1] rejecting: webkit2gtk3-javascriptcore-0.14.3.0,
webkit2gtk3-javascriptcore-0.14.2.1 (conflict: pkg-config package
webkit2gtk-4.0>=1.1.15, not found in the pkg-config database)
[__1] fail (backjumping, conflict set: jsaddle-webkit2gtk,
webkit2gtk3-javascriptcore)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: jsaddle-webkit2gtk,
webkit2gtk3-javascriptcore