Build #1 for json-ast-0.1

[all reports]

Package json-ast-0.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-01-28 13:18:41.080909 UTC
Compiler ghc-7.10.3
OS linux
Arch x86_64
Dependencies vector-0.11.0.0, unordered-containers-0.2.6.0, text-1.2.2.0, scientific-0.3.4.4, base-4.8.2.0
Flags none

Build log

[view raw]

Resolving dependencies...
Downloading json-ast-0.1...
Configuring json-ast-0.1...
Building json-ast-0.1...
Preprocessing library json-ast-0.1...

library/JSON/AST.hs:5:8:
    Could not find module ‘Data.HashMap.Strict’
    There are files missing in the ‘unordered-containers-0.2.6.0@unord_KZtAs5BAqzn94LEgyMPvCy’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

library/JSON/AST.hs:6:8:
    Could not find module ‘Data.Vector’
    There are files missing in the ‘vector-0.11.0.0@vecto_LmZ3LQW4ivu8MsQuVgukln’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

library/JSON/AST.hs:7:8:
    Could not find module ‘Data.Text’
    There are files missing in the ‘text-1.2.2.0@text_5c7VCmRXJenGcMPs3kwpkI’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.

library/JSON/AST.hs:8:8:
    Could not find module ‘Data.Scientific’
    There are files missing in the ‘scientific-0.3.4.4@scien_AqBmwDfwK7K24A70hu3AxF’ package,
    try running 'ghc-pkg check'.
    Use -v to see a list of the files searched for.
Failed to install json-ast-0.1
cabal: Error: some packages failed to install:
json-ast-0.1 failed during the building phase. The exception was:
ExitFailure 1