Build #7 for keter-0.2.0.3

[all reports]

Package keter-0.2.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 01:22:00.053031 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of keter-0.2.0.3)
next goal: crypto-api (dependency of keter-0.2.0.3)
rejecting: crypto-api-0.13.2, crypto-api-0.13, crypto-api-0.12.2.2,
crypto-api-0.12.2.1, crypto-api-0.12.2, crypto-api-0.12.1, crypto-api-0.12,
crypto-api-0.11 (conflict: keter => crypto-api>=0.10 && <0.11)
trying: crypto-api-0.10.2
next goal: cereal (dependency of crypto-api-0.10.2)
rejecting: cereal-0.5.4.0, cereal-0.5.3.0, cereal-0.5.2.0, cereal-0.5.1.0,
cereal-0.5.0.0, cereal-0.4.1.1, cereal-0.4.1.0, cereal-0.4.0.1, cereal-0.4.0.0
(conflict: crypto-api => cereal>=0.2 && <0.4)
rejecting: cereal-0.3.5.2 (conflict: base==4.9.0.0/installed-4.9..., cereal =>
base>=4 && <4.7 || <3.0)
rejecting: cereal-0.3.5.1, cereal-0.3.5.0 (conflict:
base==4.9.0.0/installed-4.9..., cereal => base>=4 && <4.6 || <3.0)
rejecting: cereal-0.3.4.0, cereal-0.3.3.0, cereal-0.3.2.0, cereal-0.3.1.0,
cereal-0.3.0.0, cereal-0.2 (conflict: base==4.9.0.0/installed-4.9..., cereal
=> base>=4 && <4.7 || <3.0)
rejecting: cereal-0.1 (conflict: crypto-api => cereal>=0.2 && <0.4)
Dependency tree exhaustively searched.