Build #6 for keystore-0.2.0.1

[all reports]

Package keystore-0.2.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-14 11:09:40.400929 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: keystore (user goal)
rejecting: keystore-0.8.0.0, keystore-0.7.0.1, keystore-0.7.0.0,
keystore-0.6.3.1, keystore-0.6.3.0, keystore-0.6.2.0, keystore-0.6.1.1,
keystore-0.6.1.0, keystore-0.6.0.0, keystore-0.5.1.1, keystore-0.5.1.0,
keystore-0.5.0.4, keystore-0.5.0.3, keystore-0.5.0.2, keystore-0.5.0.1,
keystore-0.4.0.0, keystore-0.3.0.1, keystore-0.3.0.0 (constraint from user
target requires ==0.2.0.1)
trying: keystore-0.2.0.1
trying: QuickCheck-2.9.2 (dependency of keystore-0.2.0.1)
trying: aeson-1.0.2.1 (dependency of keystore-0.2.0.1)
next goal: api-tools (dependency of keystore-0.2.0.1)
rejecting: api-tools-0.5.2, api-tools-0.5.1, api-tools-0.5, api-tools-0.4.0.1,
api-tools-0.4 (conflict: QuickCheck==2.9.2, api-tools => QuickCheck>=2.5.1 &&
<2.8)
rejecting: api-tools-0.3, api-tools-0.2 (conflict: aeson==1.0.2.1, api-tools
=> aeson>=0.6.2 && <0.7)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).