Build #6 for kit-0.6

[all reports]

Package kit-0.6
Install DependencyFailed data-object-yaml-0.0.0
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 15:58:45.749508 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies Glob-0.7.13, HTTP-4000.3.3, QuickCheck-2.9.2, base-4.9.0.0, bytestring-0.10.8.1, cmdargs-0.10.14, containers-0.5.7.1, data-object-0.3.1.9, data-object-yaml-0.0.0, directory-1.2.6.2, filepath-1.4.1.0, mtl-2.2.1, network-2.6.3.1, process-1.4.2.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring cmdargs-0.10.14...
Configuring data-object-yaml-0.0.0...
Failed to install data-object-yaml-0.0.0
Build log ( /home/builder/.cabal/logs/data-object-yaml-0.0.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-31726/data-object-yaml-0.0.0'
Configuring data-object-yaml-0.0.0...
cabal: No executables, libraries, tests, or benchmarks found. Nothing to do.
cabal: Leaving directory '/tmp/cabal-tmp-31726/data-object-yaml-0.0.0'
Configuring dlist-0.8.0.2...
Building cmdargs-0.10.14...
Building dlist-0.8.0.2...
Configuring failure-0.1.2...
Installed dlist-0.8.0.2
Building failure-0.1.2...
Configuring mtl-2.2.1...
Installed failure-0.1.2
Building mtl-2.2.1...
Configuring network-2.6.3.1...
Installed mtl-2.2.1
Building network-2.6.3.1...
Configuring primitive-0.6.2.0...
Installed cmdargs-0.10.14
Building primitive-0.6.2.0...
Configuring random-1.1...
Installed network-2.6.3.1
Building random-1.1...
Configuring text-1.2.2.1...
Installed random-1.1
Building text-1.2.2.1...
Configuring transformers-compat-0.5.1.4...
Installed primitive-0.6.2.0
Building transformers-compat-0.5.1.4...
Configuring tf-random-0.5...
Installed transformers-compat-0.5.1.4
Building tf-random-0.5...
Installed tf-random-0.5
Configuring Glob-0.7.13...
Building Glob-0.7.13...
Configuring QuickCheck-2.9.2...
Installed Glob-0.7.13
Building QuickCheck-2.9.2...
Installed text-1.2.2.1
Configuring parsec-3.1.11...
Building parsec-3.1.11...
Configuring data-object-0.3.1.9...
Installed parsec-3.1.11
Building data-object-0.3.1.9...
Installed data-object-0.3.1.9
Configuring network-uri-2.6.1.0...
Building network-uri-2.6.1.0...
Installed network-uri-2.6.1.0
Configuring HTTP-4000.3.3...
Installed QuickCheck-2.9.2
Building HTTP-4000.3.3...
Installed HTTP-4000.3.3
cabal: Error: some packages failed to install:
data-object-yaml-0.0.0 failed during the configure step. The exception was:
ExitFailure 1
kit-0.6 depends on data-object-yaml-0.0.0 which failed to install.