Build #7 for lambdabot-4.2.2.1

[all reports]

Package lambdabot-4.2.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 15:18:20.608963 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lambdabot (user goal)
rejecting: lambdabot-5.1, lambdabot-5.0.3, lambdabot-5.0.2.2,
lambdabot-5.0.2.1, lambdabot-5.0.1, lambdabot-5.0, lambdabot-4.3.0.1,
lambdabot-4.3, lambdabot-4.2.3.3, lambdabot-4.2.3.2, lambdabot-4.2.3.1,
lambdabot-4.2.3.0 (constraint from user target requires ==4.2.2.1)
trying: lambdabot-4.2.2.1
trying: base-4.9.0.0/installed-4.9... (dependency of unlambda-0.1.4.2)
next goal: lambdabot-utils (dependency of lambdabot-4.2.2.1)
rejecting: lambdabot-utils-4.2.2, lambdabot-utils-4.2.1 (conflict:
base==4.9.0.0/installed-4.9..., lambdabot-utils => base>=4 && <4.8)
rejecting: lambdabot-utils-4.2, lambdabot-utils-4.1 (conflict:
base==4.9.0.0/installed-4.9..., lambdabot-utils => base<4.8)
Dependency tree exhaustively searched.