Dependencies for lambdacube-ir-0.3.0.0

library