Build #3 for lambdatex-0.1.0.4

[all reports]

Package lambdatex-0.1.0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-23 21:55:43.400009 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: lambdatex-0.1.0.4 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of lambdatex-0.1.0.4)
next goal: async (dependency of lambdatex-0.1.0.4)
rejecting: async-2.1.1, async-2.1.0 (conflict: lambdatex => async>=2.0 &&
<2.1)
rejecting: async-2.0.2 (conflict: base==4.9.0.0/installed-4.9..., async =>
base>=4.3 && <4.9)
rejecting: async-2.0.1.6, async-2.0.1.5 (conflict:
base==4.9.0.0/installed-4.9..., async => base>=4.3 && <4.8)
rejecting: async-2.0.1.4, async-2.0.1.3 (conflict:
base==4.9.0.0/installed-4.9..., async => base>=4.3 && <4.7)
rejecting: async-2.0.1.2, async-2.0.1.1, async-2.0.1.0, async-2.0.0.0
(conflict: base==4.9.0.0/installed-4.9..., async => base>=4.3 && <4.6)
rejecting: async-1.4, async-1.3, async-1.2, async-1.1, async-1.0 (conflict:
lambdatex => async>=2.0 && <2.1)
Dependency tree exhaustively searched.