Build #3 for lambdiff-0.1

[all reports]

Package lambdiff-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-29 19:58:52.11853 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: lambdiff-0.1 (user goal)
next goal: attoparsec-enumerator (dependency of lambdiff-0.1)
rejecting: attoparsec-enumerator-0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3 (conflict:
lambdiff => attoparsec-enumerator>=0.2 && <0.3)
trying: attoparsec-enumerator-0.2.0.5
next goal: gtk (dependency of lambdiff-0.1)
rejecting: gtk-0.13.9, 0.13.8.1, 0.13.8, 0.13.7, 0.13.6, 0.13.4, 0.13.3,
0.13.2, 0.13.1, 0.13.0.3, 0.13.0.2, 0.13.0.1, 0.13.0.0 (conflict: lambdiff =>
gtk>=0.12 && <0.13)
trying: gtk-0.12.5.7
next goal: pango (dependency of gtk-0.12.5.7)
rejecting: pango-0.13.1.0, 0.13.0.5, 0.13.0.4, 0.13.0.3, 0.13.0.2, 0.13.0.1,
0.13.0.0 (conflict: gtk => pango>=0.12.5.3 && <0.13)
trying: pango-0.12.5.3
trying: directory-1.2.2.0/installed-258... (dependency of pango-0.12.5.3)
next goal: unix (dependency of directory-1.2.2.0/installed-258...)
rejecting: unix-2.7.1.0/installed-643... (conflict: unix =>
bytestring==0.10.6.0/installed-236..., attoparsec-enumerator =>
bytestring>=0.9 && <0.10)
rejecting: unix-2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1, 2.6.0.0, 2.5.1.1, 2.5.1.0,
2.5.0.0, 2.4.2.0, 2.4.1.0, 2.4.0.2, 2.4.0.1, 2.4.0.0, 2.3.2.0, 2.3.1.0,
2.3.0.0, 2.2.0.0, 2.0 (conflict: directory => unix==2.7.1.0/installed-643...)
Backjump limit reached (change with --max-backjumps).