Build #1 for language-ats-1.7.0.5

[all reports]

Package language-ats-1.7.0.5
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-12-11 19:05:30.021228713 UTC
Compiler ghc-8.6.1
OS linux
Arch x86_64
Dependencies ansi-wl-pprint-0.6.8.2, array-0.5.2.0, base-4.12.0.0, composition-prelude-2.0.2.1, containers-0.6.0.1, deepseq-1.4.4.0, microlens-0.4.10, recursion-2.0.0.0, transformers-0.5.5.0
Flags -development

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     colour-2.3.4
Starting     composition-prelude-2.0.2.1
Building     composition-prelude-2.0.2.1
Building     colour-2.3.4
Completed    composition-prelude-2.0.2.1
Starting     microlens-0.4.10
Building     microlens-0.4.10
Completed    microlens-0.4.10
Downloading  recursion-2.0.0.0
Downloaded   recursion-2.0.0.0
Starting     recursion-2.0.0.0
Building     recursion-2.0.0.0
Completed    colour-2.3.4
Starting     ansi-terminal-0.8.2
Building     ansi-terminal-0.8.2
Completed    recursion-2.0.0.0
Completed    ansi-terminal-0.8.2
Starting     ansi-wl-pprint-0.6.8.2
Building     ansi-wl-pprint-0.6.8.2
Completed    ansi-wl-pprint-0.6.8.2
Downloading  language-ats-1.7.0.5
Downloaded   language-ats-1.7.0.5
Starting     language-ats-1.7.0.5
Building     language-ats-1.7.0.5
Completed    language-ats-1.7.0.5