Build #3 for lapack-0.1

[all reports]

Package lapack-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-04-14 13:54:52.060951831 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: lapack-0.1 (user goal)
[__1] trying: netlib-ffi-0.1 (dependency of lapack)
[__2] next goal: lapack-ffi (dependency of lapack)
[__2] rejecting: lapack-ffi-0.0.2 (conflict: pkg-config package lapack-any,
not found in the pkg-config database)
[__2] rejecting: lapack-ffi-0.0.1 (conflict: netlib-ffi==0.1, lapack-ffi =>
netlib-ffi>=0.0 && <0.1)
[__2] rejecting: lapack-ffi-0.0 (conflict: lapack => lapack-ffi>=0.0.1 &&
<0.1)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: lapack, lapack-ffi, netlib-ffi