Build #7 for leaky-0.1.0.0

[all reports]

Package leaky-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 06:58:11.922606 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of leaky-0.1.0.0)
next goal: seqaid (dependency of leaky-0.1.0.0)
rejecting: seqaid-0.4.0.0, seqaid-0.3.0.1, seqaid-0.3.0.0, seqaid-0.2.1.1,
seqaid-0.2.1.0, seqaid-0.2.0.0 (conflict:
template-haskell==2.11.0.0/installed-2.1..., seqaid =>
template-haskell==2.10.* || ==2.9.*)
rejecting: seqaid-0.1.7.0, seqaid-0.1.6.0, seqaid-0.1.5 (conflict:
template-haskell==2.11.0.0/installed-2.1..., seqaid =>
template-haskell==2.9.*)
rejecting: seqaid-0.1.4 (conflict:
template-haskell==2.11.0.0/installed-2.1..., seqaid =>
template-haskell<=2.9.0.0)
trying: seqaid-0.1.3
trying: exceptions-0.8.3 (dependency of temporary-1.2.0.4)
trying: transformers-0.5.2.0/installed-0.5... (dependency of
temporary-1.2.0.4)
next goal: modulespection (dependency of seqaid-0.1.3)
rejecting: modulespection-0.1.2.2 (conflict:
transformers==0.5.2.0/installed-0.5..., modulespection => transformers==0.3.*
|| ==0.4.*)
rejecting: modulespection-0.1.2.1, modulespection-0.1.2.0 (conflict:
transformers==0.5.2.0/installed-0.5..., modulespection => transformers==0.3.*)
rejecting: modulespection-0.1.1.0 (conflict: exceptions==0.8.3, modulespection
=> exceptions==0.3.*)
rejecting: modulespection-0.1.0.7, modulespection-0.1.0.6,
modulespection-0.1.0.5, modulespection-0.1.0.4, modulespection-0.1.0.3,
modulespection-0.1.0.2, modulespection-0.1.0.1, modulespection-0.1.0.0
(conflict: base==4.9.0.0/installed-4.9..., modulespection => base>=4.6 &&
<4.7)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).