Build #3 for lhs2TeX-hl-0.1.2.0

[all reports]

Package lhs2TeX-hl-0.1.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-16 11:25:49.427846 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lhs2TeX-hl (user goal)
rejecting: lhs2TeX-hl-0.1.4.5, 0.1.4.4, 0.1.4.3, 0.1.4.2, 0.1.4.1, 0.1.4.0,
0.1.3.3, 0.1.3.2, 0.1.3.1, 0.1.3, 0.1.2.2, 0.1.2.1 (global constraint requires
==0.1.2.0)
trying: lhs2TeX-hl-0.1.2.0
trying: base-4.8.1.0/installed-4f7... (dependency of lhs2TeX-hl-0.1.2.0)
trying: cmdargs-0.10.13 (dependency of lhs2TeX-hl-0.1.2.0)
trying: process-1.2.3.0/installed-f02... (dependency of cmdargs-0.10.13)
next goal: haskell98 (dependency of lhs2TeX-hl-0.1.2.0)
rejecting: haskell98-2.0.0.3 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, 2.0.0.0 (conflict: process =>
directory==1.2.2.0/installed-258..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, 1.1.0.0, 1.0.1.1 (conflict:
base==4.8.1.0/installed-4f7..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.8.1.0/installed-4f7..., haskell98
=> base<4.3)
Backjump limit reached (change with --max-backjumps).