Build #5 for lhs2TeX-hl-0.1.2.0

[all reports]

Package lhs2TeX-hl-0.1.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 18:16:33.2413 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lhs2TeX-hl (user goal)
rejecting: lhs2TeX-hl-0.1.4.5, lhs2TeX-hl-0.1.4.4, lhs2TeX-hl-0.1.4.3,
lhs2TeX-hl-0.1.4.2, lhs2TeX-hl-0.1.4.1, lhs2TeX-hl-0.1.4.0,
lhs2TeX-hl-0.1.3.3, lhs2TeX-hl-0.1.3.2, lhs2TeX-hl-0.1.3.1, lhs2TeX-hl-0.1.3,
lhs2TeX-hl-0.1.2.2, lhs2TeX-hl-0.1.2.1 (constraint from user target requires
==0.1.2.0)
trying: lhs2TeX-hl-0.1.2.0
trying: base-4.9.0.0/installed-4.9... (dependency of lhs2TeX-hl-0.1.2.0)
trying: process-1.4.2.0/installed-1.4... (dependency of cmdargs-0.10.14)
next goal: haskell98 (dependency of lhs2TeX-hl-0.1.2.0)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, haskell98-2.0.0.0 (conflict: process =>
directory==1.2.6.2/installed-1.2..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.