The libGenI package

[Tags: deprecated, gpl, library]

Deprecated in favor of GenI

GenI, a natural language generator (specifically, an FB-LTAG surface realiser)


Properties

Versions0.16, 0.16.1
Dependenciesbase, binary, containers, haskell98, HUnit, mtl, parsec, process, QuickCheck
LicenseGPL
AuthorCarlos Areces and Eric Kow
Maintainereric.kow@loria.fr
CategoryNatural Language Processing
Home pagehttp://trac.loria.fr/~geni
Upload dateFri Feb 15 15:55:26 UTC 2008
Uploaded byEricKow
Downloads172 total (16 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
splitbaseChoose the new smaller, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees