Build #7 for libarchive-conduit-0.1.0.0

[all reports]

Package libarchive-conduit-0.1.0.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 19:44:43.629141 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, conduit-1.2.8, resourcet-1.1.8.1, transformers-0.5.2.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring mtl-2.2.1...
Configuring stm-2.4.4.1...
Building mtl-2.2.1...
Building stm-2.4.4.1...
Configuring transformers-compat-0.5.1.4...
Installed stm-2.4.4.1
Building transformers-compat-0.5.1.4...
Installed mtl-2.2.1
Installed transformers-compat-0.5.1.4
Configuring exceptions-0.8.3...
Configuring mmorph-1.0.9...
Building mmorph-1.0.9...
Building exceptions-0.8.3...
Configuring transformers-base-0.4.4...
Installed mmorph-1.0.9
Building transformers-base-0.4.4...
Installed exceptions-0.8.3
Installed transformers-base-0.4.4
Configuring monad-control-1.0.1.0...
Building monad-control-1.0.1.0...
Installed monad-control-1.0.1.0
Configuring lifted-base-0.2.3.8...
Building lifted-base-0.2.3.8...
Installed lifted-base-0.2.3.8
Configuring resourcet-1.1.8.1...
Building resourcet-1.1.8.1...
Installed resourcet-1.1.8.1
Configuring conduit-1.2.8...
Building conduit-1.2.8...
Installed conduit-1.2.8
Configuring libarchive-conduit-0.1.0.0...
Failed to install libarchive-conduit-0.1.0.0
Build log ( /home/builder/.cabal/logs/libarchive-conduit-0.1.0.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-15276/libarchive-conduit-0.1.0.0'
Configuring libarchive-conduit-0.1.0.0...
cabal: Missing dependency on a foreign library:
* Missing C library: archive
This problem can usually be solved by installing the system package that
provides this library (you may need the "-dev" version). If the library is
already installed but in a non-standard location then you can use the flags
--extra-include-dirs= and --extra-lib-dirs= to specify where it is.
cabal: Leaving directory '/tmp/cabal-tmp-15276/libarchive-conduit-0.1.0.0'
cabal: Error: some packages failed to install:
libarchive-conduit-0.1.0.0 failed during the configure step. The exception
was:
ExitFailure 1