Build #1 for libjwt-typed-0.1

[all reports]

Package libjwt-typed-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-09-15 20:38:50.044409096 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: libjwt-typed-0.1 (user goal)
[__1] next goal: base (dependency of libjwt-typed)
[__1] rejecting: base-4.12.0.0/installed-4.12.0.0 (conflict: libjwt-typed =>
base>=4.13.0.0 && <4.15)
[__1] rejecting: base-4.14.0.0, base-4.13.0.0, base-4.12.0.0, base-4.11.1.0,
base-4.11.0.0, base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0,
base-4.8.2.0, base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1,
base-4.7.0.0, base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0,
base-4.4.1.0, base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2,
base-4.2.0.1, base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2,
base-3.0.3.1 (constraint from non-upgradeable package requires installed
instance)
[__1] fail (backjumping, conflict set: base, libjwt-typed)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, libjwt-typed