Build #5 for lin-alg-0.1.0.0

[all reports]

Package lin-alg-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 01:17:11.464986 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: lin-alg (user goal)
rejecting: lin-alg-0.1.0.3, lin-alg-0.1.0.2, lin-alg-0.1.0.1 (constraint from
user target requires ==0.1.0.0)
trying: lin-alg-0.1.0.0
next goal: base (dependency of lin-alg-0.1.0.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: lin-alg => base==4.5.*)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.