Build #1 for llvm-base-types-0.3.0

[all reports]

Package llvm-base-types-0.3.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies vector-0.10.9.1, unordered-containers-0.2.3.3, transformers-0.3.0.0, text-0.11.2.3, regex-tdfa-1.1.8, pretty-1.1.1.0, hashable-1.2.1.0, graphviz-2999.16.0.0, failure-0.2.0.1, dwarf-0.23, deepseq-1.3.0.1, containers-0.5.0.0, base-4.6.0.1, GenericPretty-1.2.1
Flags none

Build log

[view raw]

Configuring llvm-base-types-0.3.0...
Dependency GenericPretty ==1.2.1: using GenericPretty-1.2.1
Dependency base ==4.6.0.1: using base-4.6.0.1
Dependency containers ==0.5.0.0: using containers-0.5.0.0
Dependency deepseq ==1.3.0.1: using deepseq-1.3.0.1
Dependency dwarf ==0.23: using dwarf-0.23
Dependency failure ==0.2.0.1: using failure-0.2.0.1
Dependency graphviz ==2999.16.0.0: using graphviz-2999.16.0.0
Dependency hashable ==1.2.1.0: using hashable-1.2.1.0
Dependency pretty ==1.1.1.0: using pretty-1.1.1.0
Dependency regex-tdfa ==1.1.8: using regex-tdfa-1.1.8
Dependency text ==0.11.2.3: using text-0.11.2.3
Dependency transformers ==0.3.0.0: using transformers-0.3.0.0
Dependency unordered-containers ==0.2.3.3: using unordered-containers-0.2.3.3
Dependency vector ==0.10.9.1: using vector-0.10.9.1
setup-Cabal-1.16.0.3-ghc-7.6.3: The program c2hs is required but it could not
be found.