Metadata revisions for llvm-ffi-tools-0.0.0.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r1 2021-11-07T23:36:55Z HenningThielemann a703133c777cfa3292015f0c577050fd5d53103d6b2d18d7fb518ca325ccbcf2
  • Changed the executable 'llvm-diff-ffi' component's library dependency on 'regex-posix' from

    >=0.95 && <0.96
    to
    >=0.95 && <0.97

  • Changed the executable 'llvm-function-mangler' component's library dependency on 'regex-posix' from

    >=0.95 && <0.96
    to
    >=0.95 && <0.97

  • Changed the executable 'llvm-intrinsic-mangler' component's library dependency on 'bytestring' from

    >=0.9 && <0.11
    to
    >=0.9 && <0.12

  • Changed the executable 'llvm-intrinsic-mangler' component's library dependency on 'regex-posix' from

    >=0.95 && <0.96
    to
    >=0.95 && <0.97

-r0 2018-09-01T06:56:35Z HenningThielemann 4ff44829e1aa902b4b46aeb417d8a5b27438d68bb3c1582153fa09d258b7f8dd