The ltk package

[Tags: gpl, library]

UI Framework used by leksah


Properties

Versions0.8, 0.8.0.6, 0.8.0.8, 0.10.0, 0.10.0.3, 0.10.0.4, 0.12.0.0, 0.12.1.0, 0.13.1.0, 0.13.2.0, 0.14.0.0
Dependenciesbase (>=4.0.0.0 && <4.8), Cabal (>=1.6.0 && <1.19), containers (>=0.2 && <0.6), filepath (>=1.1.0 && <1.4), ghc, glib (>=0.10.0 && <0.13), gtk (>=0.12.4 && <0.13), mtl (>=1.1.0.2 && <2.2), parsec (>=2.1.0.1 && <3.2), pretty (>=1.0.1.0 && <1.2), transformers (>=0.2.2.0 && <0.4) or
base (>=4.0.0.0 && <4.8), Cabal (>=1.6.0 && <1.19), containers (>=0.2 && <0.6), filepath (>=1.1.0 && <1.4), ghc, glib (>=0.10.0 && <0.13), gtk3 (>=0.12.4 && <0.13), mtl (>=1.1.0.2 && <2.2), parsec (>=2.1.0.1 && <3.2), pretty (>=1.0.1.0 && <1.2), transformers (>=0.2.2.0 && <0.4)
LicenseGPL
CopyrightJuergen "jutaro" Nicklisch-Franken
AuthorJuergen "jutaro" Nicklisch-Franken
Maintainermaintainer@leksah.org
CategoryGUI
Home pagehttp://www.leksah.org
Bug trackerhttp://code.google.com/p/leksah/issues/list
Source repositoryhead: git clone https://github.com/leksah/ltk
Upload dateSun Mar 30 17:34:51 UTC 2014
Uploaded byHamishMackenzie
DistributionsDebian:0.12.1.0, Fedora:0.12.1.0
Downloads1794 total (149 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
gtk3Use Gtk3Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees