Build #3 for madlang-2.4.2.2

[all reports]

Package madlang-2.4.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-10-08 05:52:03.773491883 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: madlang (user goal)
rejecting: madlang-2.4.2.4, madlang-2.4.2.3 (constraint from user target
requires ==2.4.2.2)
trying: madlang-2.4.2.2
next goal: composition-prelude (dependency of madlang-2.4.2.2)
rejecting: composition-prelude-0.1.1.0, composition-prelude-0.1.0.4,
composition-prelude-0.1.0.3, composition-prelude-0.1.0.2,
composition-prelude-0.1.0.1, composition-prelude-0.1.0.0 (conflict: madlang =>
composition-prelude>=2.4.2.2)
Dependency tree exhaustively searched.