Build #4 for manatee-reader-0.0.4

[all reports]

Package manatee-reader-0.0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-23 01:43:41.807762 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: manatee-reader (user goal)
rejecting: manatee-reader-0.1.1, 0.1.0, 0.0.8, 0.0.7, 0.0.6, 0.0.5 (global
constraint requires ==0.0.4)
trying: manatee-reader-0.0.4
trying: webkit-0.14.1.0 (dependency of manatee-reader-0.0.4)
trying: glib-0.13.2.1 (dependency of webkit-0.14.1.0)
next goal: gtk-serialized-event (dependency of manatee-reader-0.0.4)
rejecting: gtk-serialized-event-0.12.0 (conflict: glib==0.13.2.1,
gtk-serialized-event => glib>=0.12 && <0.13)
rejecting: gtk-serialized-event-0.11.0 (conflict: manatee-reader =>
gtk-serialized-event>=0.12.0)
Backjump limit reached (change with --max-backjumps).