Dependencies for metadata-0.1.7.0

library