Build #7 for mohws-0.1

[all reports]

Package mohws-0.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 21:16:44.221341 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies array-0.5.1.1, base-4.9.0.0, containers-0.5.7.1, directory-1.2.6.2, html-1.0.1.2, network-2.6.3.1, old-locale-1.0.0.7, old-time-1.1.0.3, parsec-3.1.11, process-1.4.2.0, unix-2.7.2.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring html-1.0.1.2...
Configuring mtl-2.2.1...
Building mtl-2.2.1...
Building html-1.0.1.2...
Installed html-1.0.1.2
Configuring old-locale-1.0.0.7...
Building old-locale-1.0.0.7...
Configuring network-2.6.3.1...
Installed mtl-2.2.1
Configuring text-1.2.2.1...
Installed old-locale-1.0.0.7
Building text-1.2.2.1...
Building network-2.6.3.1...
Installed network-2.6.3.1
Configuring old-time-1.1.0.3...
Building old-time-1.1.0.3...
Installed old-time-1.1.0.3
Installed text-1.2.2.1
Configuring parsec-3.1.11...
Building parsec-3.1.11...
Installed parsec-3.1.11
Configuring mohws-0.1...
Building mohws-0.1...
Failed to install mohws-0.1
Build log ( /home/builder/.cabal/logs/mohws-0.1.log ):
cabal: Entering directory '/tmp/cabal-tmp-3424/mohws-0.1'
Configuring mohws-0.1...
Building mohws-0.1...
Preprocessing executable 'hws' for mohws-0.1...
[ 1 of 21] Compiling Util             ( src/Util.hs, dist/build/hws/hws-tmp/Util.o )

src/Util.hs:227:13: error:
    Not in scope: data constructor ‘IOException’
    Perhaps you meant one of these:
      variable ‘onException’ (imported from Control.Exception),
      variable ‘toException’ (imported from Control.Exception),
      variable ‘mapException’ (imported from Control.Exception)
cabal: Leaving directory '/tmp/cabal-tmp-3424/mohws-0.1'
cabal: Error: some packages failed to install:
mohws-0.1 failed during the building phase. The exception was:
ExitFailure 1