Build #2 for mohws-0.2.1.4

[all reports]

Package mohws-0.2.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-27 01:40:13.169318 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: mohws (user goal)
rejecting: mohws-0.2.1.5 (constraint from user target requires ==0.2.1.4)
trying: mohws-0.2.1.4
trying: base-4.9.0.0/installed-4.9... (dependency of mohws-0.2.1.4)
next goal: directory (dependency of mohws-0.2.1.4)
rejecting: directory-1.2.6.2/installed-1.2... (conflict: directory =>
filepath==1.4.1.0/installed-1.4..., mohws => filepath>=1.1 && <1.4)
trying: directory-1.2.7.1
trying: time-1.6.0.1/installed-1.6... (dependency of directory-1.2.7.1)
next goal: process (dependency of mohws-0.2.1.4)
rejecting: process-1.4.2.0/installed-1.4..., process-1.4.2.0, process-1.4.1.0,
process-1.4.0.0, process-1.3.0.0, process-1.2.3.0, process-1.2.2.0,
process-1.2.1.0, process-1.2.0.0 (conflict: mohws => process>=1.0 && <1.2)
rejecting: process-1.1.0.2 (conflict: time =>
deepseq==1.4.2.0/installed-1.4..., process => deepseq>=1.1 && <1.4)
rejecting: process-1.1.0.1, process-1.1.0.0, process-1.0.1.5, process-1.0.1.4
(conflict: directory==1.2.7.1, process => directory>=1.0 && <1.2)
rejecting: process-1.0.1.3, process-1.0.1.2, process-1.0.1.1 (conflict:
directory==1.2.7.1, process => directory>=1.0 && <1.1)
rejecting: process-1.0.0.0 (conflict: base==4.9.0.0/installed-4.9..., process
=> base<4.3)
Dependency tree exhaustively searched.