Metadata revisions for monad-http-0.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r7 Sun Dec 10 10:57:22 UTC 2017 phadej
  • Changed tested-with from

    ghc ==7.8.4: ghc ==7.10.2: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1
    to
    ghc ==7.8.4: ghc ==7.10.2: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.2

  • Changed the library component's library dependency on 'http-types' from

    >=0.8.6 && <0.11
    to
    >=0.8.6 && <0.12

-r6 Sun Oct 22 10:57:41 UTC 2017 phadej
  • Changed the library component's library dependency on 'http-types' from

    >=0.8.6 && <0.10
    to
    >=0.8.6 && <0.11

-r5 Fri Jul 28 12:24:20 UTC 2017 phadej
  • Changed tested-with from

    ghc ==7.8.4: ghc ==7.10.2: ghc ==7.10.3
    to
    ghc ==7.8.4: ghc ==7.10.2: ghc ==7.10.3: ghc ==8.0.2: ghc ==8.2.1

  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.10
    to
    >=4.7 && <4.11

-r4 Mon Jan 30 19:34:48 UTC 2017 phadej
  • Changed the library component's library dependency on 'MonadRandom' from

    >=0.3.0.2 && <0.5
    to
    >=0.3.0.2 && <0.6

-r3 Mon Jul 4 23:54:42 UTC 2016 phadej
  • Changed the library component's library dependency on 'http-client' from

    >=0.4.18.1 && <0.5
    to
    >=0.4.18.1 && <0.6

  • Changed the library component's library dependency on 'http-client-tls' from

    >=0.2.2 && <0.3
    to
    >=0.2.2 && <0.4

-r2 Mon Jan 18 06:39:51 UTC 2016 phadej
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.9
    to
    >=4.7 && <4.10

  • Changed the library component's library dependency on 'transformers-compat' from

    >=0.4.0.3 && <0.5
    to
    >=0.4.0.3 && <0.6

-r1 Fri Jan 15 08:48:24 UTC 2016 phadej
  • Changed the library component's library dependency on 'base-compat' from

    >=0.6.0 && <0.9
    to
    >=0.6.0 && <0.10

-r0 Fri Dec 25 17:03:28 UTC 2015 phadej