Dependencies for monadLib-3.7.3

library
  • if flag(base3)
    else
    • base (>=4.4 && <4.13)

Flags

NameDescriptionDefaultType
base3

Build for compatability with base3

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info