Dependencies for monoidplus-0.1

library