Dependencies for monoids-0.1.25

library