Metadata revisions for msgpack-rpc-1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2019-03-28T00:16:38Z HerbertValerioRiedel 17d81c5fe62c12473dbc89338cc046b42681faf97fc7fdfa13616e6320db7083
  • Changed the library component's library dependency on 'base' from

    >=4.7 && <4.13
    to
    >=4.8 && <4.13

-r1 2019-03-28T00:12:21Z HerbertValerioRiedel 8748ce8bf90f83128d8fd51517b5f9a47310284763db44c658e16ea5664d1663
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <5
    to
    >=4.7 && <4.13

  • Changed the library component's library dependency on 'binary' from

    >=0.7
    to
    >=0.7.1 && <0.9

  • Changed the library component's library dependency on 'binary-conduit' from

    >=1.2
    to
    >=1.2.3 && <1.3

  • Changed the library component's library dependency on 'bytestring' from

    >=0.10
    to
    >=0.10.4 && <0.11

  • Changed the library component's library dependency on 'conduit' from

    >=1.2
    to
    >=1.2.3.1 && <1.3

  • Changed the library component's library dependency on 'conduit-extra' from

    >=1.1
    to
    >=1.1.3.4 && <1.3

  • Changed the library component's library dependency on 'exceptions' from

    >=0.8
    to
    >=0.8 && <0.11

  • Changed the library component's library dependency on 'monad-control' from

    >=1.0
    to
    >=1.0.0.0 && <1.1

  • Changed the library component's library dependency on 'msgpack' from

    >=1.0
    to
    >=1.0.0 && <1.1

  • Changed the library component's library dependency on 'mtl' from

    >=2.2
    to
    >=2.2 && <2.3

  • Changed the library component's library dependency on 'network' from

    >=2.6
    to
    >=2.6 && <2.9 || >=3.0 && <3.1

  • Changed the library component's library dependency on 'random' from

    >=1.1
    to
    >=1.1 && <1.2

  • Changed the library component's library dependency on 'text' from

    >=1.2
    to
    >=1.2 && <1.3

-r0 2015-04-04T07:42:01Z HideyukiTanaka 7da6dc7e682a21b9573fea699be765b38b6cf227ce4ea254bf07328d190b43c5