The needles package

[maintain]
Warnings:

This is a bot library that allows the user of this package to run a custom pokemon showdown bot.

Properties

Version0.1.0.0
Dependenciesattoparsec (==0.12.*), base (==4.7.*), bytestring (==0.10.*), containers (==0.5.*), HTTP (==4000.2.*), json (==0.9.*), safe (==0.3.*), text (==1.2.*), transformers (==0.4.*), websockets (==0.9.*) [details]
LicenseGPL-3
AuthorLeon Medvinsky
Maintainerlmedvinsky@hotmail.com
CategoryChatbot
Source repositoryhead: git clone https://github.com/raymoo/needles
UploadedWed Jun 17 03:23:35 UTC 2015 by hijiri

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees