Build #6 for nehe-tuts-0.1

[all reports]

Package nehe-tuts-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 16:42:40.74509 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: nehe-tuts (user goal)
rejecting: nehe-tuts-0.2.4, nehe-tuts-0.2.3, nehe-tuts-0.2.2, nehe-tuts-0.2.1,
nehe-tuts-0.2.0, nehe-tuts-0.1.1 (constraint from user target requires ==0.1)
trying: nehe-tuts-0.1
trying: base-4.9.0.0/installed-4.9... (dependency of nehe-tuts-0.1)
trying: array-0.5.1.1/installed-0.5... (dependency of nehe-tuts-0.1)
next goal: haskell98 (dependency of nehe-tuts-0.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: array==0.5.1.1/installed-0.5...,
haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: array==0.5.1.1/installed-0.5...,
haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.