The network-api-support package

[Tags: bsd3, library]

Toolkit for building http client libraries over Network.Http.Conduit.

Note: This library is under heavy development, currently the library is functional but undocumented. Examples of use can be found in the pin and postmark client libraries. Basically expect improvements and change.


Properties

Versions0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.7, 0.0.8, 0.1.0
Dependenciesaeson (>=0.5), attoparsec (>=0.10), base (>=3 && <5), bytestring (>=0.9), case-insensitive (>=0.4), certificate (>=1.2), failure (>=0.2), http-conduit (>=1.4), http-types (>=0.6), resourcet (>=0.3), text (>=0.11), tls (>=0.9), tls-extra (>=0.4), transformers (>=0.2)
LicenseBSD3
Copyright(c) 2012 Mark Hibberd
AuthorMark Hibberd <mark@hibberd.id.au>
MaintainerMark Hibberd <mark@hibberd.id.au>
CategoryNetwork APIs
Home pagehttps://github.com/apiengine/network-api-support
Bug trackerhttps://github.com/apiengine/network-api-support/issues
Source repositoryhead: git clone https://github.com/apiengine/network-api-support.git
UploadedSun Jan 27 09:39:18 UTC 2013 by MarkHibberd
Downloads747 total (47 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
small_baseChoose the new, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees