The network-conduit package

[Tags: bsd3, deprecated, library]

Deprecated in favor of conduit-extra

Stream socket data using conduits.


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.2, 0.3.0, 0.4.0, 0.4.0.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.6.0, 0.6.1, 0.6.1.1, 0.6.2, 0.6.2.1, 0.6.2.2, 1.0.0, 1.0.1, 1.0.1.1, 1.0.2, 1.0.2.1, 1.0.2.2, 1.0.3, 1.0.4, 1.1.0
Dependenciesbase (==4.*), bytestring (>=0.9), conduit, network (>=2.2.1 && <2.2.3), network-bytestring (==0.1.3.*), transformers (>=0.2.2 && <0.3) or
base (==4.*), bytestring (>=0.9), conduit, network (==2.3.*), transformers (>=0.2.2 && <0.3)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryData, Conduit, Network
Home pagehttp://github.com/snoyberg/conduit
Source repositoryhead: git clone git://github.com/snoyberg/conduit.git
Upload dateWed Jan 18 06:31:43 UTC 2012
Uploaded byMichaelSnoyman
DistributionsDebian:0.4.0.1, Fedora:1.0.4, FreeBSD:1.0.0, NixOS:1.1.0
Downloads40210 total (2010 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
network-bytestringDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees