The network-conduit package

[Tags: bsd3, deprecated, library]

Deprecated in favor of conduit-extra

Stream socket data using conduits.


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.2, 0.3.0, 0.4.0, 0.4.0.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.6.0, 0.6.1, 0.6.1.1, 0.6.2, 0.6.2.1, 0.6.2.2, 1.0.0, 1.0.1, 1.0.1.1, 1.0.2, 1.0.2.1, 1.0.2.2, 1.0.3, 1.0.4, 1.1.0
Dependenciesbase (==4.*), bytestring (>=0.9), conduit (==1.0.*), lifted-base (>=0.1), monad-control (==0.3.*), network (>=2.2.1 && <2.2.3), network-bytestring (==0.1.3.*), transformers (>=0.2.2 && <0.4) or
base (==4.*), bytestring (>=0.9), conduit (==1.0.*), lifted-base (>=0.1), monad-control (==0.3.*), network (>=2.3), transformers (>=0.2.2 && <0.4)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryData, Conduit, Network
Home pagehttp://github.com/snoyberg/conduit
Source repositoryhead: git clone git://github.com/snoyberg/conduit.git
UploadedSun Mar 9 13:11:32 UTC 2014 by MichaelSnoyman
DistributionsDebian:0.4.0.1, Fedora:1.0.4, FreeBSD:1.0.0, NixOS:1.1.0
Downloads42778 total (399 in last 30 days)
StatusDocs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Flags

NameDescriptionDefault
network-bytestringUse the older network and network-bytestring split packages.Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees