Build #7 for newt-0.0.3.1

[all reports]

Package newt-0.0.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 06:11:04.525553 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: newt-0.0.3.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of newt-0.0.3.1)
next goal: process (dependency of newt-0.0.3.1)
rejecting: process-1.4.2.0/installed-1.4..., process-1.4.3.0, process-1.4.2.0,
process-1.4.1.0, process-1.4.0.0, process-1.3.0.0, process-1.2.3.0,
process-1.2.2.0, process-1.2.1.0, process-1.2.0.0, process-1.1.0.2,
process-1.1.0.1, process-1.1.0.0 (conflict: newt => process>=1.0.1.5 &&
<1.0.2)
rejecting: process-1.0.1.5 (conflict: base==4.9.0.0/installed-4.9..., process
=> base>=4 && <4.5 || >=3 && <4)
rejecting: process-1.0.1.4, process-1.0.1.3, process-1.0.1.2, process-1.0.1.1,
process-1.0.0.0 (conflict: newt => process>=1.0.1.5 && <1.0.2)
Dependency tree exhaustively searched.