Build #1 for ngram-0.1.0.1

[all reports]

Package ngram-0.1.0.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-11-13 18:42:41.590900425 UTC
Compiler ghc-8.6.1
OS linux
Arch x86_64
Dependencies base-4.12.0.0, cereal-0.5.7.0, cereal-text-0.1.0.2, containers-0.6.0.1, text-1.2.3.1, base-4.12.0.0, bytestring-0.10.8.2, cereal-0.5.7.0, cereal-text-0.1.0.2, containers-0.6.0.1, optparse-generic-1.3.0, text-1.2.3.1, zlib-0.6.2
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     cereal-0.5.7.0
Starting     Only-0.1
Building     cereal-0.5.7.0
Building     Only-0.1
Completed    Only-0.1
Starting     colour-2.3.4
Building     colour-2.3.4
Completed    cereal-0.5.7.0
Starting     semigroups-0.18.5
Building     semigroups-0.18.5
Completed    colour-2.3.4
Starting     system-filepath-0.4.14
Completed    semigroups-0.18.5
Starting     transformers-compat-0.6.2
Building     transformers-compat-0.6.2
Building     system-filepath-0.4.14
Completed    transformers-compat-0.6.2
Starting     void-0.7.2
Building     void-0.7.2
Completed    void-0.7.2
Starting     zlib-0.6.2
Building     zlib-0.6.2
Completed    system-filepath-0.4.14
Starting     cereal-text-0.1.0.2
Building     cereal-text-0.1.0.2
Completed    cereal-text-0.1.0.2
Starting     ansi-terminal-0.8.2
Building     ansi-terminal-0.8.2
Completed    zlib-0.6.2
Completed    ansi-terminal-0.8.2
Starting     ansi-wl-pprint-0.6.8.2
Building     ansi-wl-pprint-0.6.8.2
Completed    ansi-wl-pprint-0.6.8.2
Starting     optparse-applicative-0.14.3.0
Building     optparse-applicative-0.14.3.0
Completed    optparse-applicative-0.14.3.0
Starting     optparse-generic-1.3.0
Building     optparse-generic-1.3.0
Completed    optparse-generic-1.3.0
Downloading  ngram-0.1.0.1
Downloaded   ngram-0.1.0.1
Starting     ngram-0.1.0.1
Building     ngram-0.1.0.1
Completed    ngram-0.1.0.1