Build #7 for normaldistribution-1.0

[all reports]

Package normaldistribution-1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 10:05:33.87922 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: normaldistribution (user goal)
rejecting: normaldistribution-1.1.0.3, normaldistribution-1.1.0.2,
normaldistribution-1.1.0.1, normaldistribution-1.1 (constraint from user
target requires ==1.0)
trying: normaldistribution-1.0
trying: base-4.9.0.0/installed-4.9... (dependency of normaldistribution-1.0)
next goal: haskell98 (dependency of normaldistribution-1.0)
rejecting: haskell98-2.0.0.3, haskell98-2.0.0.2, haskell98-2.0.0.1,
haskell98-2.0.0.0, haskell98-1.1.0.1, haskell98-1.1.0.0 (conflict:
normaldistribution => haskell98<1.1)
rejecting: haskell98-1.0.1.1 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.