old-locale: locale library

[ bsd3, library, system ] [ Propose Tags ]

This package provides the old locale library. For new code, the new locale library is recommended.

Versions 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.0.0.6, 1.0.0.7
Dependencies base (>=3 && <5) [details]
License BSD-3-Clause
Author
Maintainer libraries@haskell.org
Category System
Bug tracker http://hackage.haskell.org/trac/ghc/newticket?component=libraries%20%28other%29
Source repo head: git clone http://darcs.haskell.org/packages/old-locale.git/
Uploaded by IanLynagh at Thu Aug 25 12:29:55 UTC 2011
Distributions Arch:1.0.0.7, Debian:1.0.0.7, Fedora:1.0.0.7, FreeBSD:1.0.0.7, LTSHaskell:1.0.0.7, NixOS:1.0.0.7, Stackage:1.0.0.7, openSUSE:1.0.0.7
Downloads 110420 total (155 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees