The old-time package

[maintain]

This package provides the old time library.

For new projects, the newer time library is recommended.

Properties

Versions1.0.0.0, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.0.0.6, 1.0.0.7, 1.1.0.0, 1.1.0.1, 1.1.0.2, 1.1.0.3, 1.1.0.3
Dependenciesbase (>=4.7 && <4.9), old-locale (==1.0.*) [details]
LicenseBSD3
Maintainerlibraries@haskell.org
CategorySystem
Bug trackerhttps://github.com/haskell/old-time/issues
Source repositoryhead: git clone https://github.com/haskell/old-time.git
UploadedFri Nov 21 10:44:24 UTC 2014 by HerbertValerioRiedel

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees