Build #1 for one-liner-2.0

[all reports]

Package one-liner-2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-02-23 13:22:00.95939398 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: one-liner-2.0 (user goal)
[__1] trying: linear-base-0.1.0 (dependency of one-liner)
[__2] next goal: base (dependency of one-liner)
[__2] rejecting: base-4.14.1.0/installed-4.14.1.0 (conflict: linear-base =>
base>=4.15 && <5)
[__2] skipping: base-4.14.1.0, base-4.14.0.0, base-4.13.0.0, base-4.12.0.0,
base-4.11.1.0, base-4.11.0.0, base-4.10.1.0, base-4.10.0.0, base-4.9.1.0,
base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0, base-4.7.0.2,
base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0, base-4.5.1.0,
base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0, base-4.3.0.0,
base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0, base-4.0.0.0,
base-3.0.3.2, base-3.0.3.1 (has the same characteristics that caused the
previous version to fail: excluded by constraint '>=4.15 && <5' from
'linear-base')
[__2] fail (backjumping, conflict set: base, linear-base, one-liner)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: one-liner, base, linear-base