Build #1 for optparse-applicative-0.14.3.0

[all reports]

Package optparse-applicative-0.14.3.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-10-04 01:34:59.284297894 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies ansi-wl-pprint-0.6.8.2, base-4.11.1.0, process-1.6.3.0, transformers-0.5.5.0, transformers-compat-0.6.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring colour-2.3.4...
Configuring transformers-compat-0.6.2...
Building transformers-compat-0.6.2...
Building colour-2.3.4...
Installed transformers-compat-0.6.2
Installed colour-2.3.4
Configuring ansi-terminal-0.8.1...
Building ansi-terminal-0.8.1...
Installed ansi-terminal-0.8.1
Configuring ansi-wl-pprint-0.6.8.2...
Building ansi-wl-pprint-0.6.8.2...
Installed ansi-wl-pprint-0.6.8.2
Downloading optparse-applicative-0.14.3.0...
Configuring optparse-applicative-0.14.3.0...
Building optparse-applicative-0.14.3.0...
Installed optparse-applicative-0.14.3.0