Build #1 for optparse-version-0.3.0.0

[all reports]

Package optparse-version-0.3.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-07-25 15:58:10.881990082 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, optparse-applicative-0.14.0.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring transformers-compat-0.5.1.4...
Configuring ansi-terminal-0.6.3.1...
Building transformers-compat-0.5.1.4...
Building ansi-terminal-0.6.3.1...
Installed transformers-compat-0.5.1.4
Installed ansi-terminal-0.6.3.1
Configuring ansi-wl-pprint-0.6.7.3...
Building ansi-wl-pprint-0.6.7.3...
Installed ansi-wl-pprint-0.6.7.3
Configuring optparse-applicative-0.14.0.0...
Building optparse-applicative-0.14.0.0...
Installed optparse-applicative-0.14.0.0
Downloading optparse-version-0.3.0.0...
Configuring optparse-version-0.3.0.0...
Building optparse-version-0.3.0.0...
Installed optparse-version-0.3.0.0