Build #3 for panda-0.0.0.3

[all reports]

Package panda-0.0.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-18 02:50:46.228448 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: panda (user goal)
rejecting: panda-2009.4.1, 2009.1.20, 2008.12.16, 2008.12.15, 2008.12.14,
2008.11.7, 2008.11.6, 2008.10.27, 2008.10.26, 2008.10.25, 2008.10.24,
2008.10.21, 2008.10.19, 2008.10.18, 2008.10.17, 2008.10.16, 2008.10.15,
2008.10.14, 2008.10.13, 2008.10.12, 2008.10.11, 2008.9.29, 2008.9.28,
2008.9.20, 2008.9.19.2, 2008.9.19.1, 2008.9.19, 0.0.0.5.1, 0.0.0.5, 0.0.0.4.2,
0.0.0.4.1, 0.0.0.4 (global constraint requires ==0.0.0.3)
trying: panda-0.0.0.3
trying: base-4.8.1.0/installed-4f7... (dependency of panda-0.0.0.3)
trying: directory-1.2.2.0/installed-258... (dependency of panda-0.0.0.3)
next goal: haskell98 (dependency of panda-0.0.0.3)
rejecting: haskell98-2.0.0.3 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, 2.0.0.0 (conflict:
directory==1.2.2.0/installed-258..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, 1.1.0.0, 1.0.1.1 (conflict:
base==4.8.1.0/installed-4f7..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.8.1.0/installed-4f7..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.